2014 15th April

If you use WordPress.com – this should give you some piece of mind.?

If you use WordPress.com – this should give you some piece of mind.?

Embedded Link

Heartbleed Security Update
WordPress.com has taken steps to deal with the Heartbleed vulnerability. Here’s what you need to know.

Google+: View post on Google+

Post imported by Google+Blog. Created By Daniel Treadwell.

1 User Responded in " If you use WordPress.com – this should give you some piece of mind.? "

avatar
Robin Peel said,  

Good information about how WordPress has responded to the Heartbleed bug. Bloggers using WordPress, take note.

Sorry, the comments area closed